MVP-Forum

in AMS (assfinet) von Ralf.Lampe (120 Punkte)
Bearbeitet von Admin

Wir haben im Büro die ersten neuen PC eingerichtet und die Verknüpfung mit AMS erfolgreich hergestellt.

Nach einigen Tagen stürzt das AMS an den neuen Rechnern mit dem Fehlerhinweis ab, dass die Netzwerkverbindung unterbrochen wurde. Mir ist bekannt, dass AMS sehr empfindlich hinsichtlich der Netzwerkverbindung ist.

Trotz Prüfung der Einstellungen im Windowssystem und Deaktivierung der Energiesparmaßnahmen beim Netzwerk bleibt das Problem bestehen. Kabel etc. wurden bereits getauscht.

Software-Versionen:

  • System Win 10 pro und alle Updates Stand Ende Januar 2020 sind installiert.
  • AMS-Version: Version 4 und die letzte Version der Updates zur Version 4.

Die anderen (älteren) PC‘s mit der gleichen Version des AMS und Win 10 pro laufen alle stabil.

Hat jemand einen Lösungsvorschlag?

Ralf Lampe

2 Antworten

0 Punkte
von jv (140 Punkte)
Hier kann man ja irgendwie nur ins Blaue raten. Kannst ja mal nen parallel nen Ping mit Log laufen lassen, um zu sehen, ob die Netzverbindung zumindest stabil läuft? Oder (mehr ins Blaue rein) haben die alten PCs ne fixe IP und bei den neuen PCs macht ein etwaiger DHCP-Server Unsinn und resetted da die Verbindung kurz?
0 Punkte
von patrick.schmitz (140 Punkte)
Sehr geehrter Herr Lampe,
aus der Ferne fällt die Fehlerdiagnose bei einem so "allgemeinen" Thema natürlich schwer. Es gibt allerdigs ein Thema, dass Sie einfach prüfen können. Moderne PCs und Server versuchen standardmäßig, Strom zu sparen und schalten dafür ihrer Ansicht nach nicht benötigte Komponenten in den Stromsparmodus - Netzwerkkarten sind davon ebenfalls betroffen. In der Systemsteuerung des Computers (PC oder Server) finden Sie den Punkt "Energieoptionen". Diese sollten in jedem Fall, sofern verfügbar, auf "Höchstleistung" stehen. Danach sind vergleichbare Probleme typischerweise geheilt. Ansonsten wenden Sie sich bitte gerne nochmal an den assfinet-Support.

Geben Sie uns Feedback...